Required Files

The following files are required to run wwXML:

  • wwXML.vcx
  • wconnect.h
  • wwUtils.prg
  • ado.h for AdoToXML If you use the LoadURL method you'll also need:
  • wwHTTP.prg

MSXML 3.0 recommended
All object imports require the MSXML parser, MSXML 3.0 includes support for all the functionality used by wwXML. Earlier versions of the MSXML parser (especially prior to MSXML 2.5) had serious bugs that will cause problems in XML parsing, so we highly recommend you ship MSXML 3.0 with all your applications (VFP 7 requires it as well).


© West Wind Technologies, 1996-2018 • Updated: 12/22/16
Comment or report problem with topic